[campegg]Does anyone here use composer much? I’m getting a weird error trying to set up Wallabag: “Root composer.json requires composer < 2.3, found composer[2.3.10] but it does not match the constraint.”
[jgarber], gxt, bterry1, Seirdy and mro joined the channel
Loqi[j0k3r] Your composer version is pretty old.
Can you run `composer selfupdate 2.2.12`?
If your composer version is higher than 2.2 (ie 2.3.x), you should downgrade to version 2.2 (using the above command) because wallabag is not compatible with composer > 2...